Issue with Recurring API for Norwegian test merchants
Incident Report for Vipps MobilePay Test
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 15:48 CET
Investigating
We are experiencing problems with the Recurring API in the test environment. This is affecting Norwegian test merchants resulting in response 502 Bad Gateway. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Nov 20, 2024 - 13:16 CET
This incident affected: Global (Recurring API).