Degraded performance in the MT app
Incident Report for Vipps MobilePay Test
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 11:15 CEST
Investigating
Vipps is experiencing problems with re-activation of MT app. We are working on resolving the issue and will send an update as soon as we have new information.
Posted Apr 17, 2024 - 11:01 CEST
This incident affected: Global (App Login).