Instabillity in the test iOS app
Incident Report for Vipps MobilePay Test
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 11:33 CET
Identified
Version 7.3.1 will fix the problem. It has been sent to Apple for review, and will be available soon.
Posted Jan 22, 2024 - 14:26 CET
Update
We are continuing to investigate this issue.
Posted Jan 22, 2024 - 11:22 CET
Investigating
It is not possible to log in with version 7.3.0 of the iOS app. Please downgrade to version 7.0.0 in TestFlight.
Posted Jan 22, 2024 - 11:16 CET
This incident affected: Global (App Login) and Norway (Payment Processing, PSP API).