Degraded service for some users
Incident Report for Vipps MobilePay Test
Resolved
This incident has been resolved.
Posted Nov 03, 2022 - 09:57 CET
Investigating
Vipps MT is experiencing problems with login into the app and this affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Nov 02, 2022 - 13:41 CET