Failed Test
Incident Report for Vipps MobilePay Test
Resolved
Automatically resolved incident as no components failed testing
Posted Aug 05, 2021 - 12:33 CEST
Monitoring
Automatically monitoring incident as no components failed testing
Posted Aug 05, 2021 - 12:27 CEST
Investigating
Automatically resetting to investigating as component(s) failed testing
Posted Aug 05, 2021 - 12:15 CEST
Monitoring
Automatically monitoring incident as no components failed testing
Posted Aug 05, 2021 - 12:11 CEST
Investigating
Automatically generated incident from component(s) failing automatic testing
Posted Aug 05, 2021 - 11:50 CEST