Instabillity in Merchant Test app
Incident Report for Vipps MobilePay Test
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 10:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2023 - 09:56 CEST
Investigating
We are experiencing instabilities in our test environment. This impacts login to the app. We will send an update as soon as we have new information.
Posted Sep 22, 2023 - 09:30 CEST