Degraded services for Login with Vipps
Incident Report for Vipps MobilePay Test
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 13:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2024 - 12:43 CET
Investigating
Vipps is experiencing problems with the service "Log in with Vipps". We are working on resolving the issue and will send an update as soon as we have new information.
Posted Jan 25, 2024 - 12:22 CET
This incident affected: Global (Login API).