Failed Test
Incident Report for Vipps MobilePay Test
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 11:39 CEST
Investigating
Automatically generated incident from component(s) failing automatic testing
Posted Jul 06, 2022 - 11:02 CEST