Issues with app logins for iOS device
Incident Report for Vipps MobilePay Test
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 08:11 CET
Update
We have found and fixed the problem. An updated Vipps MT app will be available in TestFlight tomorrow. A workaround is to use an older version of the app in TestFlight: Version 7.11.2 or earlier.
Posted Mar 21, 2024 - 14:48 CET
Investigating
It’s not possible to log into the iOS test app. We will post an update as soon as possible.
Posted Mar 21, 2024 - 09:29 CET
This incident affected: Global (App Login).